App is down due to datacenter outage
Resolved
Feb 28 at 02:17am CET
The datacenter networking hardware issues were reported by our provider to be finally solved around midnight UTC. Due to lingering issues our systems were affected a while longer. The app is now fully operational, and there seems to be no data loss since our actual data volumes were not affected.
We have communicated our concerns with our platform provider, and will take measures to avoid this happening in the future. Including spreading out to more availability zones. We apologize to our customers for the inconvenience, please contact us if you want more information.
Affected services
beta.multiply.co
Updated
Feb 27 at 11:07pm CET
New network hardware arrived in the datacenter an hour ago according to our provider. No further information provided, but the expected ETA for restoring network functionality has passed. We're awaiting further information.
Affected services
beta.multiply.co
Updated
Feb 27 at 09:33pm CET
We got another report that our main datacenter have further issues with machines including our database cluster, which means our main app is unavailable. The reason from our supplier is leaning towards internal networking equipment issues, but they are working hard.
Affected services
beta.multiply.co
Updated
Feb 27 at 10:24am CET
Our main datacenter still has outage, but we managed to reroute the critical machines that were affected to an entirely other region and datacenter inside the EU. The app is now up and running again with no data loss.
Affected services
beta.multiply.co
Created
Feb 27 at 09:50am CET
We got a report at 9:50 that our main datacenter where we run our database cluster is down, which means our main app is unavailable. The reason from our supplier is unclear at the moment, but they are working hard. We know it involves massive hardware failure, which is extremely unusual.
Affected services
beta.multiply.co