Back to overview
Degraded
Network issues
Feb 12 at 10:25am CET
Affected services
beta.multiply.co
Resolved
Feb 12 at 10:38am CET
The root cause were network issues, which triggered a cascade of proxy failures in the app in one of our regions.
The server has been rebooted and the app works nominally again. The network is functioning, but we’re continuing to monitor the situation since these issues tend to recur, depending on the severity and global scale.
Affected services
beta.multiply.co
Created
Feb 12 at 10:25am CET
Some users are reporting that the app has become unresponsive. We’re investing and rebooting systems.
Affected services
beta.multiply.co