Back to overview
Downtime

DB issues

Dec 15 at 01:38pm CET
Affected services
app.multiply.co

Resolved
Dec 15 at 01:42pm CET

The connection to the database cluster was restored, production app servers were rebooted, and the app works fine again. We're just making extra sure that the data still has integrity, but there should be no problem since it seems that the DB itself never went down, just the network connection between.

Created
Dec 15 at 01:38pm CET

Investigating why app servers suddenly can not connect to the database.