Back to overview
Degraded
Major network disruptions
Jan 23 at 12:56pm CET
Affected services
beta.multiply.co
Resolved
Jan 25 at 02:08pm CET
The result of the previously reported network outages has been that the app has been unreachable to customers during periods on Friday, and over the weekend. Since Sunday afternoon the app is again nominally reachable. No data loss or data corruption has been detected.
We are working on permanent remedies for this instability. Please contact support for more details.
Affected services
Created
Jan 23 at 12:56pm CET
Major internal network disruptions at our main European datacenter. This is causing our webapp cluster to lose contact with the database cluster sporadically and over longer periods.
Affected services