Back to overview
Degraded

Network issues at main production datacenter

Jan 09 at 11:55am CET
Affected services
beta.multiply.co

Resolved
Jan 09 at 12:25pm CET

The network issues have been resolved and the web app cluster has been rebooted. Everything is back to normal.

Created
Jan 09 at 11:55am CET

We experience issues in the internal network of our main datacenter provider. Investigating with full team.