App task runner downtime due to network issues in datacenter
Resolved
Nov 20 at 06:15pm CET
We encountered rolling outages in our task runner service, due to major network issues in our main datacenter in Amsterdam, as well as issues with external services like AWS and Anthropic.
The web app itself was reachable through most of this period, with only occasional unavailability (caused by a momentary loss of network connectivity between the app and DB clusters). No data loss has occurred to our knowledge.
We apologize for the inconvenience and have taken steps to increase our resilience, to better mitigate the consequences of unforeseen large-scale external issues like this in the future.
Affected services
Created
Nov 20 at 11:05am CET
We are encountering outages in our task runner service, due to network issues in our main datacenter.
Affected services