Back to overview
Downtime

Production app outage

Sep 01 at 09:32pm CEST
Affected services
app.multiply.co

Resolved
Sep 01 at 10:02pm CEST

Production app now loads again, but we're still seeing investigating if any impact has occurred. At first glance everything looks good.

It has been reported to us that the incident was caused by a "network outage" in Fly.io, which is still being fully resolved. So the apps were still running fine behind the scenes, even though they weren't reachable for some time (ca 30 minutes).

Created
Sep 01 at 09:32pm CEST

We got alerted to our production app being down just now, and immediately contacted our datacenter partner Fly.io. They responded quickly that they're researching the cause of the outage and it's all-hands on deck over there. The outage is large and include all our apps, and a large portion of their other customers apps, in addition to their own website and backend APIs. No further information at this time.